We’re here to help

Network (IPv6) errors during iTunes Connect Review Process

Follow

Problem

You receive a notification from the Apple Resolution Center (= the team at Apple iTunes that reviews your submitted app) with the following message:  

We discovered one or more bugs in your app when reviewed on iPhone running iOS 9.3.3 on Wi-Fi connected to an IPv6 network.

Cause

The cause of this is a temporary network problem at the Apple Resolution Center.

Solution

Resubmitting the same .ipa solves the problem.

Was this article helpful?
0 out of 0 found this helpful