Login

Learning&Support

Documentation

I can't build applications in the Twixl Publisher app

Twixl Support Team Updated: - Created :

Problem

The Twixl Publisher application fails to build your mobile application.

Cause

You don't have the latest version of Xcode installed or some components are missing.

Solution

Install the latest version of Xcode and launch Xcode just after the update, in order to download (and activate) the required components.

Was this article helpful?

0 out of 1 found this helpful