We’re here to help

Announcement

Follow

Panorama VR’s: Due to specific (required) changes in version 5.5, Pano2VR HTML-exports were no longer compatible. We are aware of this problem, but we have been able to solve it. The fix will be included in the upcoming 5.5.1 release (scheduled for later this week).

Was this article helpful?
0 out of 0 found this helpful