We’re here to help

ERROR ITMS-90167: "No .app bundles bound in the package"

Follow

Problem

When uploading in Application Loader when using macOS Sierra, you might get the following error:

Cause

This happens when you use an older version of the Application Loader utility on macOS Sierra.

Solution

To fix this, you need to do the following:

  1. Install Xcode 8 from the Mac App Store
  2. Open Xcode, accept the license agreement if needed and install the required components
  3. Start Application Loader from the Xcode menu > Open Developer Tool > Application Loader
  4. Upload the IPA to iTunes Connect
Was this article helpful?
0 out of 0 found this helpful